Importing a Campaign from Calyx

This chapter only applies to the Professional edition. Users of the Standard edition must generate all campaigns from sources provided by Go Campaigns.



In order to import a Calyx mortgage campaign, you'll first have to create your tab-delimited file. This page describes the correct steps to do that.
  1. Initiate Calyx Point and select Reports and Marketing


  2. Make sure the Reports option is selected


  3. Select LeadMiner from dropdown and click Generate.
    * If you have not yet created your LeadMiner report template, do that now. (see Creating the LeadMiner Report Template. below).



  4. Once report is generated, click on File, click on Export and select Excel and choose location to save file



  5. Open report in Excel, click on File and save as TEXT (Tab delimited) format.



Now that you have created the tab-delimited file, you can import it into LeadMiner as it is described in the Importing a Campaign page.
Note: If you created your tab-delimited file exactly as described you do not have to create a mapping file on import. Instead, just be sure the Use Native Mapping for 'Import' campaigns has been selected from your LeadMiner Options menu.



Creating the LeadMiner Report Template


Creating a report template for LeadMiner is a one time task. Once it is created, you can reuse it everytime you want to export a new Calyx campaign. To create the report template:

  1. Go to the File menu and select the path New » Template » Report & Marketing


  2. Enter "LeadMiner" in the Report Title field. Then select Borrower from the first Field Name dropdown, as shown below.


  3. For each subsequent Field Name dropdown, select the field enumerated below. For example, for Field Name dropdown # 2, select Loan Amt, for Field Name dropdown # 3, select Int Rate, etc.
    1. Borrower
    2. Loan Amt
    3. Int Rate
    4. Term
    5. Loan Type
    6. Purpose
    7. Residency
    8. Loan Rep
    9. Processor
    10. Status
    11. Date
    12. Days
    13. Amort Type
    14. 1st/2nd
    15. Income
    16. Home Phone
    17. Work Phone
    18. Address
    19. City
    20. ST.
    21. Zip


  4. Once you have assigned all 21 fields (above) go to the File menu and select Save As, then enter "LeadMiner", click Save and you're done.